nashorn/test/script/basic/map.js.EXPECTED
author attila
Mon, 20 May 2013 21:25:14 +0200 (2013-05-20)
changeset 17758 2b056941e4dd
parent 16147 e63b63819133
child 34979 03b189baa361
permissions -rw-r--r--
8014797: rename Java.toJavaArray/toJavaScriptArray to Java.to/from, respectively. Reviewed-by: jlaskey, sundar
m.class.name=java.util.LinkedHashMap
m = {}
m.empty = true
m['empty'] = true
m[empty_key] = true
m = {empty=foo}
m.empty = false
m['empty'] = foo
m[empty_key] = foo
m.bwah = null
m['bwah'] = null
m.twonk = ding
m['twonk'] = ding
m.size()=2
--for each begin--
empty
twonk
--for each end--