src/CMakeLists.txt
branchv_0
changeset 36 91cb012d779a
parent 35 cd9db43db120
--- a/src/CMakeLists.txt	Mon May 25 21:11:17 2020 +0200
+++ b/src/CMakeLists.txt	Sun May 31 16:56:07 2020 +0200
@@ -21,7 +21,7 @@
 
 # Relpipe libraries:
 INCLUDE(FindPkgConfig)
-pkg_check_modules (RELPIPE_LIBS relpipe-lib-reader.cpp relpipe-lib-writer.cpp relpipe-lib-cli.cpp sqlite3)
+pkg_check_modules (RELPIPE_LIBS relpipe-lib-reader.cpp relpipe-lib-writer.cpp relpipe-lib-cli.cpp)
 include_directories(${RELPIPE_LIBS_INCLUDE_DIRS} ${ODBC_INCLUDE_DIRS})
 link_directories(${RELPIPE_LIBS_LIBRARY_DIRS})
 
@@ -33,6 +33,7 @@
 # Executable output:
 add_executable(
 	${EXECUTABLE_FILE}
+	ResultSet.cpp
 	PreparedStatement.cpp
 	Connection.cpp
 	DriverManager.cpp