src/CMakeLists.txt
branchv_0
changeset 33 e87c231afb77
parent 26 421608ecc12a
--- a/src/CMakeLists.txt	Sat Jun 06 01:50:45 2020 +0200
+++ b/src/CMakeLists.txt	Fri Sep 25 01:59:16 2020 +0200
@@ -13,7 +13,7 @@
 # You should have received a copy of the GNU General Public License
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
-set(EXECUTABLE_FILE "relpipe-tr-guile")
+set(EXECUTABLE_FILE "relpipe-tr-scheme")
 
 # Relpipe libraries:
 INCLUDE(FindPkgConfig)
@@ -29,7 +29,7 @@
 # Executable output:
 add_executable(
 	${EXECUTABLE_FILE}
-	relpipe-tr-guile.cpp
+	relpipe-tr-scheme.cpp
 )
 
 # Link libraries: