src/CMakeLists.txt
branchv_0
changeset 9 ed7ab0a06849
parent 7 aebaf590a838
child 10 2c8f5e05c7b7
--- a/src/CMakeLists.txt	Mon Dec 10 21:17:26 2018 +0100
+++ b/src/CMakeLists.txt	Thu Dec 13 18:17:36 2018 +0100
@@ -14,7 +14,7 @@
 # You should have received a copy of the GNU General Public License
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
-set(EXECUTABLE_FILE "relpipe-tr-grep")
+set(EXECUTABLE_FILE "relpipe-tr-python")
 
 # Relpipe libraries:
 INCLUDE(FindPkgConfig)
@@ -30,7 +30,7 @@
 # Executable output:
 add_executable(
 	${EXECUTABLE_FILE}
-	relpipe-tr-grep.cpp
+	relpipe-tr-python.cpp
 )
 
 # Link libraries: