--- a/src/CMakeLists.txt Mon Dec 10 21:17:26 2018 +0100
+++ b/src/CMakeLists.txt Wed Dec 12 23:45:46 2018 +0100
@@ -14,7 +14,7 @@
# You should have received a copy of the GNU General Public License
# along with this program. If not, see <http://www.gnu.org/licenses/>.
-set(EXECUTABLE_FILE "relpipe-tr-grep")
+set(EXECUTABLE_FILE "relpipe-tr-cut")
# Relpipe libraries:
INCLUDE(FindPkgConfig)
@@ -30,7 +30,7 @@
# Executable output:
add_executable(
${EXECUTABLE_FILE}
- relpipe-tr-grep.cpp
+ relpipe-tr-cut.cpp
)
# Link libraries: