src/CMakeLists.txt
branchv_0
changeset 6 0f28565508ca
parent 3 8731263d44f1
child 7 aebaf590a838
--- a/src/CMakeLists.txt	Fri Dec 07 12:53:44 2018 +0100
+++ b/src/CMakeLists.txt	Mon Dec 10 00:06:54 2018 +0100
@@ -14,7 +14,7 @@
 # You should have received a copy of the GNU General Public License
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
-set(EXECUTABLE_FILE "relpipe-tr-validator")
+set(EXECUTABLE_FILE "relpipe-tr-grep")
 
 # Relpipe libraries:
 INCLUDE(FindPkgConfig)
@@ -31,7 +31,7 @@
 add_executable(
 	${EXECUTABLE_FILE}
 	PassthroughHandler.h
-	relpipe-tr-validator.cpp
+	relpipe-tr-grep.cpp
 )
 
 # Link libraries: