src/CMakeLists.txt
branchv_0
changeset 3 0161ea43ce2a
parent 0 a1301a106504
child 4 12ffbdbb3574
--- a/src/CMakeLists.txt	Sun Dec 02 18:25:43 2018 +0100
+++ b/src/CMakeLists.txt	Tue Dec 04 15:20:03 2018 +0100
@@ -14,7 +14,7 @@
 # You should have received a copy of the GNU General Public License
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
-set(EXECUTABLE_FILE "relpipe-tr-validator")
+set(EXECUTABLE_FILE "relpipe-out-nullbyte")
 
 # Relpipe libraries:
 INCLUDE(FindPkgConfig)
@@ -30,7 +30,7 @@
 # Executable output:
 add_executable(
 	${EXECUTABLE_FILE}
-	relpipe-tr-validator.cpp
+	relpipe-out-nullbyte.cpp
 )
 
 # Link libraries: