src/CMakeLists.txt
branchv_0
changeset 27 8c5364450a46
parent 23 ff4a1c07a481
child 28 04f1ac8a931b
--- a/src/CMakeLists.txt	Wed Oct 10 00:01:48 2018 +0200
+++ b/src/CMakeLists.txt	Tue Oct 30 23:52:55 2018 +0100
@@ -1,4 +1,4 @@
-set(EXECUTABLE_FILE "relpipe-out-chart")
+set(EXECUTABLE_FILE "relpipe-out-gui")
 
 # Qt libraries:
 set(CMAKE_INCLUDE_CURRENT_DIR ON) # Find includes in corresponding build directories
@@ -22,6 +22,7 @@
 add_executable(
 	${EXECUTABLE_FILE}
 	QtRelationalReaderStringHadler.h # QObjects must be listed here (including them from other files is not enough)
+	#RelpipeChartWidget.h
 	RelpipeTableModel.h
 	RelpipeChartMainWindow.ui
 	RelpipeChartMainWindow.cpp