src/CMakeLists.txt
branchv_0
changeset 38 129b8cca9b98
parent 33 ec98d2e080a0
child 42 707a6734f364
--- a/src/CMakeLists.txt	Wed Feb 20 11:30:49 2019 +0100
+++ b/src/CMakeLists.txt	Sat Mar 30 16:14:41 2019 +0100
@@ -37,7 +37,7 @@
 # Executable output:
 add_executable(
 	${EXECUTABLE_FILE}
-	QtRelationalReaderStringHadler.h # QObjects must be listed here (including them from other files is not enough)
+	QtRelationalReaderStringHandler.h # QObjects must be listed here (including them from other files is not enough)
 	RelpipeChartWidget.h
 	RelpipeTableModel.h
 	RelpipeChartMainWindow.ui