CMakeLists.txt
branchv_0
changeset 29 0f9f7d6564cd
parent 27 8c5364450a46
child 34 6982e2cd80f2
--- a/CMakeLists.txt	Sun Nov 18 00:38:49 2018 +0100
+++ b/CMakeLists.txt	Thu Nov 29 22:30:12 2018 +0100
@@ -1,3 +1,19 @@
+# Relational pipes
+# Copyright © 2018 František Kučera (Frantovo.cz, GlobalCode.info)
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+
 project (relpipe-out-gui.qt.cpp)
 cmake_minimum_required(VERSION 2.8)
 add_subdirectory (src)