CMakeLists.txt
branchv_0
changeset 17 46151cd23815
parent 15 825c611933b3
--- a/CMakeLists.txt	Wed Oct 30 16:47:42 2019 +0100
+++ b/CMakeLists.txt	Sun Nov 17 12:14:18 2019 +0100
@@ -17,9 +17,9 @@
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
 
-set(PROJECT_CODE         "relpipe-lib-protocol")
-set(PROJECT_TITLE        "Relational pipes - lib - Protocol (C++)")
-set(PROJECT_DESCRIPTION  "C++ header-only common constants and data types")
+set(PROJECT_CODE         "relpipe-lib-common")
+set(PROJECT_TITLE        "Relational pipes - lib - Common (C++)")
+set(PROJECT_DESCRIPTION  "common constants, classes and functions")
 
 
 # The project version should be specified as "cmake -DPROJECT_VERSION=x.y.z" or is derived from current mercurial tag. If current revision has no tag, default version is set: