CMakeLists.txt
branchv_0
changeset 29 af3df945b51f
parent 26 aadef824dc93
child 37 27f0ffa712d9
--- a/CMakeLists.txt	Tue Dec 18 22:02:53 2018 +0100
+++ b/CMakeLists.txt	Wed Dec 19 23:10:18 2018 +0100
@@ -15,5 +15,5 @@
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
 project (relpipe-in-cli.cpp)
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 3.7.2)
 add_subdirectory (src)