src/CMakeLists.txt
branchv_0
changeset 5 8f434dc38444
parent 3 18bb23fc811f
--- a/src/CMakeLists.txt	Fri Apr 16 23:18:03 2021 +0200
+++ b/src/CMakeLists.txt	Sat May 01 17:59:40 2021 +0200
@@ -13,7 +13,7 @@
 # You should have received a copy of the GNU General Public License
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
-set(EXECUTABLE_FILE "relpipe-in-qr")
+set(EXECUTABLE_FILE "relpipe-in-barcode")
 
 # Relpipe libraries:
 INCLUDE(FindPkgConfig)
@@ -29,7 +29,7 @@
 # Executable output:
 add_executable(
 	${EXECUTABLE_FILE}
-	relpipe-in-qr.cpp
+	relpipe-in-barcode.cpp
 )
 
 add_definitions (${RELPIPE_LIBS_CFLAGS_OTHER})