src/CMakeLists.txt
branchv_0
changeset 4 1383ad1c4f57
parent 1 2a3e9f07c128
child 5 6ba51911d539
--- a/src/CMakeLists.txt	Wed Mar 06 23:19:10 2019 +0100
+++ b/src/CMakeLists.txt	Thu Mar 07 14:55:56 2019 +0100
@@ -1,5 +1,5 @@
 # Spacenav Demo Qt
-# Copyright © 2018 František Kučera (Frantovo.cz, GlobalCode.info)
+# Copyright © 2019 František Kučera (Frantovo.cz, GlobalCode.info)
 #
 # This program is free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -32,9 +32,9 @@
 add_executable(
 	${EXECUTABLE_FILE}
 	# QObjects must be listed here (including them from other files is not enough)
+	SpacenavWindow.h
 	SpacenavReceiver.h
-	#SpacenavWindow.ui
-	#SpacenavWindow.cpp
+	SpacenavWrapper.cpp
 	spacenav-demo-qt.cpp
 )