jdk/make/data/jdwp/jdwp.spec
changeset 42338 a60f280f803c
parent 36511 9d0388c6b336
child 45940 26225f034059
--- a/jdk/make/data/jdwp/jdwp.spec	Wed Nov 23 16:16:35 2016 +0000
+++ b/jdk/make/data/jdwp/jdwp.spec	Thu Dec 01 08:57:53 2016 +0000
@@ -2709,22 +2709,6 @@
             (Error VM_DEAD)
         )
     )
-    (Command CanRead=3
-        "Returns true if this module can read the source module; false otherwise."
-        "<p>Since JDWP version 9."
-        (Out
-            (moduleID module "This module.")
-            (moduleID sourceModule "The source module.")
-        )
-        (Reply
-            (boolean canRead  "true if this module can read the source module; false otherwise.")
-        )
-        (ErrorSet
-            (Error INVALID_MODULE  "This module or sourceModule is not the ID of a module.")
-            (Error NOT_IMPLEMENTED)
-            (Error VM_DEAD)
-        )
-    )
 )
 (CommandSet Event=64
     (Command Composite=100