common/autoconf/configure.ac
changeset 19759 9d0666acc5af
parent 19525 9dac5000c015
child 20363 fa7663fc5d50
--- a/common/autoconf/configure.ac	Thu Sep 12 12:12:13 2013 +0200
+++ b/common/autoconf/configure.ac	Fri Sep 13 13:07:02 2013 +0200
@@ -232,9 +232,15 @@
 # We're messing a bit with internal autoconf variables to put the config.status
 # in the output directory instead of the current directory.
 CONFIG_STATUS="$OUTPUT_ROOT/config.status"
+
 # Create the actual output files. Now the main work of configure is done.
 AC_OUTPUT
 
+# Try to move the config.log file to the output directory. 
+if test -e ./config.log; then
+  $MV -f ./config.log "$OUTPUT_ROOT/config.log" 2> /dev/null
+fi
+
 # Make the compare script executable
 $CHMOD +x $OUTPUT_ROOT/compare.sh